PDA

View Full Version : Complains/crap that needs fixing


djdsf
03-26-2010, 01:46 AM
Read the title and stick it all here, please keep it to the point, no side conversations, ideas for stuff to be added go in the other thread.

If you can add an image of your problem, please do so so I can understand what you are saying and get to it faster.

I will make a list up here of all you guys reply and cross it off as it gets fixed.


* Image tag for normal users for signatures not working = DONE

* Captcha required for reply = DONE

* Captcha required to search = DONE

* Add Youtube Tag = DONE

* Add Spoiler Tag BBCode = DONE

* Fix Avatar Size = DONE

* Add Stuff JB Bought = DONE

* Add auto resize of images = PENDING

* Notifications to user = PENDING

Choopy
03-26-2010, 01:49 AM
My sig doesn't have IMG permissions.
It doesn't even seem to be showing up at all.

Uhh,...there is is
But I still want a pic there

djdsf
03-26-2010, 01:55 AM
My sig doesn't have IMG permissions.
It doesn't even seem to be showing up at all.

Uhh,...there is is
But I still want a pic there

Try to add the IMG tags in capitals

******UPDATE********


I Do believe I fixed the problem, go ahead and try to add an image to your sig.

Choopy
03-26-2010, 02:22 AM
It works. Thanks. :)

djdsf
03-26-2010, 02:40 AM
Ok, now are you having to do a CATPCHA to be able to post?

Nipples
03-26-2010, 04:30 AM
Ok, now are you having to do a CATPCHA to be able to post?



Yup... and speaking of the CAPTCHA, do we really need one on the search function???:eek:

There can't be that much harm done from searching alone... not much.

Nipples
03-26-2010, 04:33 AM
The quick reply popped up for a second... when clicking it did absolutely shit!!!


Just throwing some madness at the site thats all.

Deadpool
03-26-2010, 05:32 AM
God this stupid CAPTCHA. This is not going to work...I'm already contemplating posting less frequently than I would have. I can't see all that well, so having to refresh three times until I find one I can see is bothersome and annoying. And the fact that there's one on the search is the most ridiculous of them all.

Jitterbug
03-26-2010, 07:39 AM
Yes, the CAPTCHA has to go. As I have said, I would never bother posting in a forum that required me to fill out a CAPTCHA every time I posted. I think that if there is a CAPTCHA requirement for creating a profile that that will weed out the vast majority of spam bots.

Jitterbug
03-26-2010, 07:43 AM
The info tabs on the left of the front page need to be tweeked.
Welcome Back, Forum Stats, Latest Posts
The words need to align right so that the words aren't lost in the graphic. Also, the Latest Posts tab seems to be non-functional.

djdsf
03-26-2010, 08:59 AM
God this stupid CAPTCHA. This is not going to work...I'm already contemplating posting less frequently than I would have. I can't see all that well, so having to refresh three times until I find one I can see is bothersome and annoying. And the fact that there's one on the search is the most ridiculous of them all.

Stop your bitching, I already said I would work on it today.

Fisherman
03-26-2010, 10:26 AM
Small thing here, but the sidebar images for "Welcome Back" "Forum Stats" and "Latest Posts" have the graphics overlaid on the white text. Any chance of getting that text to right-align so it doesn't crash into the images like that?

djdsf
03-26-2010, 10:51 AM
Small thing here, but the sidebar images for "Welcome Back" "Forum Stats" and "Latest Posts" have the graphics overlaid on the white text. Any chance of getting that text to right-align so it doesn't crash into the images like that?

Working on it, but do not expect it to be fixed any time soon due to this being a problem with the theme that we can't fix unless we change the raw code

El Mariachi
03-26-2010, 12:08 PM
No offense, but seaman recruit? Can't I be like Talkingship's official mexican or something like that?

Jitterbug
03-26-2010, 12:27 PM
No offense, but seaman recruit? Can't I be like Talkingship's official mexican or something like that?

lol, that is the default title for someone with 0-9 posts.

Cam-Dog
03-26-2010, 02:16 PM
:( I'm still just a Junior Member. Also like I said in the Email, I'd like to be a Mod here on the forums if thats cool.

Oh and Im diggin the quick reply box good work and no Captcha!

El Mariachi
03-26-2010, 02:23 PM
Oh yeah. Youtube tags would help.

djdsf
03-26-2010, 04:59 PM
Oh yeah. Youtube tags would help.

Ok, working on it, give me a sec, but are they really needed? I mean come on, if you are on youtube, the "Embed" code is right below the description so all it takes it a copy and past, just like copy and pasting the youtube url.

djdsf
03-26-2010, 05:12 PM
Oh yeah. Youtube tags would help.

YouTube BBCode added, to see the button you need to be in the reply screen, not in the quick reply box.

Deadpool
03-26-2010, 06:58 PM
Stop your bitching, I already said I would work on it today.

I didn't see you say that, so sorry.

Jitterbug
03-26-2010, 07:01 PM
I didn't see you say that, so sorry.

Now now, kids, be nice.

djdsf
03-26-2010, 07:28 PM
Now now, kids, be nice.

Fuck you Jimmy Stewart, I'm still waiting on my $500 BJ

Choopy
03-26-2010, 08:10 PM
I'm sure how it works with vB, but on most installations I've done like this, they suggest deleting the install directory for security purposes.
Might be something worth checking into

djdsf
03-26-2010, 09:10 PM
I'm sure how it works with vB, but on most installations I've done like this, they suggest deleting the install directory for security purposes.
Might be something worth checking into

I deleted that as soon as I installed the forums

Choopy
03-26-2010, 09:14 PM
Ok, this is a minor issue.

But the color of the post text does not really stand out. On mine and JB's (with the big graphics in the sig) you will notice that there is not much differentiation between the post and the sig.

Maybe a <hr /> would help if you can add that or something.

Cam-Dog
03-26-2010, 09:50 PM
I know the upper logo on the forum is still being worked with but is the GameDen thing always going to be there?
Maybe there should be a link at the top that takes you to the main TS site.

Nipples
03-26-2010, 10:19 PM
I know the upper logo on the forum is still being worked with but is the GameDen thing always going to be there?
Maybe there should be a link at the top that takes you to the main TS site.


I'm working on the gameden shit shit right now... gimme a little bit as I just woke up.

I think that it should like to the main TS site and that it should basically be a TS logo of some sort. I mean we have a HOME link right there next to it.

Nipples
03-26-2010, 10:21 PM
I'm working on the gameden shit shit right now... gimme a little bit as I just woke up.

I think that it should like to the main TS site and that it should basically be a TS logo of some sort. I mean we have a HOME link right there next to it.

and wtf is this n00b title... I mean I accepted the name of Nipples and I think I should get something better than n00b!!!

Cam-Dog
03-26-2010, 10:23 PM
Haha now you're seaman LOL

Jitterbug
03-26-2010, 10:30 PM
and wtf is this n00b title... I mean I accepted the name of Nipples and I think I should get something better than n00b!!!

lol, that's just due to your post count, but all staff get special names, so yours will be changed.

Cam-Dog
03-26-2010, 10:37 PM
It kinda seems like a hassle to get to my profile page(clicking through 2 pages to do so).
So maybe, if possible, could a user's name(were it says Welcome, Cam-Dog) be a hyper link to their own profile.

Nipples
03-26-2010, 11:03 PM
Got rid of the crap in the "Post Reply" image... just stock blue right now, but better than that face.

Nipples
03-26-2010, 11:06 PM
Got rid of the crap in the "Post Reply" image... just stock blue right now, but better than that face.



Sent through the interweb.

Deadpool
03-26-2010, 11:11 PM
Have the staff been made mods yet?

Jitterbug
03-26-2010, 11:14 PM
Have the staff been made mods yet?

Not yet. I'm going to be sending out an email soon about how the whole Mod thing is going to work and how we are going to be doling out those responsibilities through the crew.

Deadpool
03-26-2010, 11:17 PM
Not yet. I'm going to be sending out an email soon about how the whole Mod thing is going to work and how we are going to be doling out those responsibilities through the crew.

Sounds good. I replied to your e-mail about the banner, BTW. Check it out and let me know.

Jitterbug
03-26-2010, 11:20 PM
Sounds good. I replied to your e-mail about the banner, BTW. Check it out and let me know.

I forwarded it over to Pisco. Hopefully he can make it work. I'll let you know when I hear from him.

Deadpool
03-27-2010, 06:33 PM
Just an inquiry. Any word on [SPOILER] tags and having large images shrink down automatically (where you have to click to get them to normal size)?

djdsf
03-27-2010, 06:37 PM
I do believe that the setting for auto size has been added into the forum (It has more to do with size from left to right than size from top to bottom. Also, I'll add spoiler tags in a few minutes, give me a sec

I'll add it to the front post list as well.

Shaha44
03-27-2010, 06:51 PM
I haven't seen any notifications on my profile for friend requests, the only way I knew was through email. Unless I missed something.

Jitterbug
03-27-2010, 06:54 PM
I haven't seen any notifications on my profile for friend requests, the only way I knew was through email. Unless I missed something.

Yeah, I noticed that too. Not sure what's up with that.
What The Fuck Is Up With That Pisco?!
lol

djdsf
03-27-2010, 06:54 PM
I haven't seen any notifications on my profile for friend requests, the only way I knew was through email. Unless I missed something.

Ok, thanks for the heads up, I'll get working on that too.

djdsf
03-27-2010, 07:03 PM
Yeah, I noticed that too. Not sure what's up with that.
What The Fuck Is Up With That Pisco?!
lol

Chill, I'm working on it

muttonchop
03-27-2010, 07:20 PM
hey pisco, this isn't a complaint about anything that needs fixing, just wanted to say (because you look at this thread so often :p ) that your doing a fucking excellent job with all the problems that we've thrown your way. This is basically just to let you know how much we appreciate the time you've put into all this stuff!

Remind me that I have to buy you a beer when I come over to America for PAX prime next year, my good man!

Jitterbug
03-27-2010, 07:37 PM
Chill, I'm working on it

lol, good to hear it. Kisses.
http://photobucket.com/image/old%20lady%20kiss/ibrahim36/kiss.gif

Fisherman
03-27-2010, 08:27 PM
hey pisco, this isn't a complaint about anything that needs fixing, just wanted to say (because you look at this thread so often :p ) that your doing a fucking excellent job with all the problems that we've thrown your way. This is basically just to let you know how much we appreciate the time you've put into all this stuff!

Remind me that I have to buy you a beer when I come over to America for PAX prime next year, my good man!

Holy shit I forgot you guys are coming to my town for PAX in September. It's gonna be imperative that we all get together to get wasted.

Cam-Dog
03-27-2010, 08:39 PM
I noticed that everyones avatar has a dark grey line above it.
Maybe the avatar size you set up is messed up of something. Just pointing it out.

djdsf
03-27-2010, 08:40 PM
I noticed that everyones avatar has a dark grey line above it.
Maybe the avatar size you set up is messed up of something. Just pointing it out.

10-4 Looking into fixing avatar size.

djdsf
03-27-2010, 08:52 PM
STRIKE THROUGH TEST


(Added new BB code to allow you to do this, the button is next to you youtube button on your advance reply box)

djdsf
03-27-2010, 09:00 PM
Spoiler Tags added


THIS



IS



A




SPOILER!!!




EDIT= Spoiler Tags not working correctly, the button is up, but I am still modding the settings, so hang on tight for a sec.

Jitterbug
03-27-2010, 09:03 PM
Hey Pisco,
When are you going to add those two extra features I bought? The smiles and the extra pic pack for the threads?

djdsf
03-27-2010, 09:13 PM
Working on it, will be up before the end of your day. I'll add it to the front.

Deadpool
03-27-2010, 10:05 PM
OK. So...if you look at my thread in "The Section," you'll notice one of the [SPOIL] tags are working and the other two aren't. HALP.

djdsf
03-27-2010, 10:10 PM
OK. So...if you look at my thread in "The Section," you'll notice one of the [SPOIL] tags are working and the other two aren't.

Yeah, I see what you mean, no clue why, I tried editing your post to add a space in between, but that didn't work, and nether did adding a break on the line I'll try to find wtf is wrong with the code, but for the mean time, try posting 1 by 1 and see if that works.

Jitterbug
03-27-2010, 10:14 PM
Yeah, I see what you mean, no clue why, I tried editing your post to add a space in between, but that didn't work, and nether did adding a break on the line I'll try to find wtf is wrong with the code, but for the mean time, try posting 1 by 1 and see if that works.

Weird thing is, it works fine on my browser.

djdsf
03-27-2010, 10:34 PM
For some odd reason, on mine, it does not also, some of the images you been posting have not been coming up on mine so is odd.

Deadpool
03-27-2010, 10:37 PM
Does it have something to do with the browser we're using. I'm using Chrome if that makes a difference.

djdsf
03-27-2010, 10:40 PM
Does it have something to do with the browser we're using. I'm using Chrome if that makes a difference.

I'm using Chrome as well, this is actually a known problem for Chrome, the only real fix is to ether wait for Google to do something about it or use a different browser.

Deadpool
03-27-2010, 10:43 PM
I REALLY don't want to go back to Firefox after using Chrome. lol.

djdsf
03-27-2010, 10:46 PM
I REALLY don't want to go back to Firefox after using Chrome. lol.

I know what you mean, FF feels so stuffy after using Chrome, but if you don't wanna switch, is just something you will have to live with dude. Sorry for not being able to fix it.:(

Cam-Dog
03-27-2010, 11:50 PM
I made the jump to Chrome from IE a year ago. Its like going from using matches to having an atom bomb.

Fisherman
03-28-2010, 04:01 AM
I made the jump to Chrome from IE a year ago. Its like going from using matches to having an atom bomb.

Same here. All that browser space without a bunch of clunky menus to get in the way. Clean and nice browsing experience.

Hey DJ, any chance we could get our gaming personas added to the contact info (AIM, Yahoo, Skype, etc)? Could we get our Gamertags, PSN IDs, Steam IDs, and (ugh) Wii Friend Codes added?

Farva
03-28-2010, 05:58 AM
Hey, I don't know who added the "Latest Threads" link on the left hand side of the page, but I really like it. Well done.

djdsf
03-28-2010, 09:13 AM
Same here. All that browser space without a bunch of clunky menus to get in the way. Clean and nice browsing experience.

Hey DJ, any chance we could get our gaming personas added to the contact info (AIM, Yahoo, Skype, etc)? Could we get our Gamertags, PSN IDs, Steam IDs, and (ugh) Wii Friend Codes added?

Sure, that's easy.

Jitterbug
03-28-2010, 09:16 AM
Hey, I don't know who added the "Latest Threads" link on the left hand side of the page, but I really like it. Well done.

Pisco and Choops busted their ass yesterday working on making that thing work. Big ups to them for that.

djdsf
03-28-2010, 11:14 AM
New Smilies have been added.

Cam-Dog
03-28-2010, 06:10 PM
This place is great! :cool1:

Cam-Dog
03-28-2010, 09:38 PM
I dont think we have a Forum rules section. We need one for legal issues dont we?
Juts make one more forum section with it and forum support in there along with all these tech threads in the bridge.

Cam-Dog
03-28-2010, 10:48 PM
Yes I've got another one for you. Can you make it so the forum can support transparent avatars?
So our Yamatars are not in a white/grey background.

m-m-m
03-29-2010, 12:00 AM
speaking of avatars, mine seems to be there some of the time and gone other times. What gives?

(hopefully this hasn't been mentioned yet ... sorry if it has)

Deadpool
03-31-2010, 08:39 PM
Should we be getting notifications when we get profile comments?

Jitterbug
03-31-2010, 09:33 PM
Should we be getting notifications when we get profile comments?

I was wondering about that too. I don't think you normally get email messages, but usually somewhere on the page it shows you if you have them.

Farva
04-01-2010, 04:49 AM
Is it possible to get a section that puts the latest threads commented. Every so often someone comments on my coment, but it gets buried under another thread in it's section. I don't find it till a day or two later. It's a little weird to continue a conversation that's been on pause for that long. It also is just easier to keep hot threads going. Keeps people coming right back to see what someone else posted.

Jitterbug
04-01-2010, 07:58 AM
Is it possible to get a section that puts the latest threads commented. Every so often someone comments on my coment, but it gets buried under another thread in it's section. I don't find it till a day or two later. It's a little weird to continue a conversation that's been on pause for that long. It also is just easier to keep hot threads going. Keeps people coming right back to see what someone else posted.

I just continuously click the NEW POSTS link at the top. That seems to work for me.

Farva
04-01-2010, 08:31 AM
Cool. Never noticed that tab before. Some Crewbie I turned out to be.

BlinkinCard41
04-02-2010, 05:09 PM
I was thinking that maybe you could change the button that says "Register" near the top to something more useful when you're logged in. It seems a little bit useless.

Deadpool
04-02-2010, 11:12 PM
I was thinking that maybe you could change the button that says "Register" near the top to something more useful when you're logged in. It seems a little bit useless.
Like a link to your profile, maybe.

Also. The forums are giving me grief in terms of threads with new posts I haven't looked at. They should be bold text, while threads I've seen the latest post in are not bolded. It's not doing that for a lot of threads.

daCooksta
04-02-2010, 11:31 PM
When I do the New Posts button, sometimes only one or two threads are shown, but when clicked again, many more are shown. I'm not sure if there's a bug in there, but it's worth noting.

Choopy
04-03-2010, 01:47 AM
Like a link to your profile, maybe.

Also. The forums are giving me grief in terms of threads with new posts I haven't looked at. They should be bold text, while threads I've seen the latest post in are not bolded. It's not doing that for a lot of threads.

You should get the icon to change with threads you've looked at. It has an exclamation mark on ones with new posts

djdsf
04-03-2010, 08:00 AM
Like a link to your profile, maybe.

Also. The forums are giving me grief in terms of threads with new posts I haven't looked at. They should be bold text, while threads I've seen the latest post in are not bolded. It's not doing that for a lot of threads.

They are bold, is just that our font and color for some reason are not ovuous with boldness of letters unless you take the time to look @ them.

But like Choppy said, look for the signs.

BlinkinCard41
04-05-2010, 11:28 AM
Some of the threads get marked as read when I haven't even clicked on them yet. Any way to fix that?

Jitterbug
04-05-2010, 11:33 AM
Some of the threads get marked as read when I haven't even clicked on them yet. Any way to fix that?

I can try and switch it from the current cookie based system to a newer, slightly more server-intensive option and see how that works out.

BlinkinCard41
04-05-2010, 11:34 AM
Alright. I'll let you know how that works out.

Jitterbug
04-05-2010, 11:38 AM
Alright. I'll let you know how that works out.

It's changed now, and I'm noticing that it is saying that I didn't read some posts that I clearly did. I think it might just take the system some time to catch up with the alteration. Let me know how you like it after you work with it for a day or so.

Cam-Dog
04-05-2010, 03:59 PM
Yeah all the threads are unviewed now for me. Did you restest the system or something?
Now I have to go back through each thread to make it viewed because I'm ocd like that.

Jitterbug
04-05-2010, 04:01 PM
Yeah all the threads are unviewed now for me. Did you restest the system or something?
Now I have to go back through each thread to make it viewed because I'm ocd like that.

Yeah, I rebooted it so that it works the data off of the server rather then through a cookie method. It is a bit harder on the site to do, but it should make the data more accurate - after you go through your backlog of UNREADS that is.

djdsf
04-05-2010, 10:42 PM
Look @ you turning the forums upside down. Thank god I can just click the "mark everything as read" button

Jitterbug
04-05-2010, 10:43 PM
Look @ you turning the forums upside down. Thank god I can just click the "mark everything as read" button

But it seems to be working better using that set-up instead of what we had been using. What do you think?

djdsf
04-05-2010, 10:49 PM
Is a bit odd, for some reason, I kept going into the podcast thread, made sure I "read" everything and it still told me I had posts left unread when I had clearly seen everything on the forum.

That's why I said I would just mark everything as read to get that damn thing to go away or else it would keep marking ghost post.

daCooksta
04-06-2010, 08:50 AM
Is a bit odd, for some reason, I kept going into the podcast thread, made sure I "read" everything and it still told me I had posts left unread when I had clearly seen everything on the forum.

That's why I said I would just mark everything as read to get that damn thing to go away or else it would keep marking ghost post.

The system KNOWS whether or not you actually read it. If you don't actually READ each post, then it will continue to say it's unread until you have read every word on every page of every thread.

Welcome to the Matrix.

Shaha44
04-06-2010, 11:54 AM
I wish there was a way to access my profile while at the main page of the forums. For example, I see Shaha44 under the "welcome back" icon but I can't click on it to bring me to my profile. Just a thought.

Also, have you guys given thought to a mobile version of the forums? I would love to browse them while at work, but my phone cuts in and out of service at the office. This with shitty EDGE network makes browsing them damn near impossible, unless they where setup for a mobile device.

BlinkinCard41
04-07-2010, 07:05 PM
It's changed now, and I'm noticing that it is saying that I didn't read some posts that I clearly did. I think it might just take the system some time to catch up with the alteration. Let me know how you like it after you work with it for a day or so.

I find that it's working a lot better now than it was before. I say keep it this way.

Jitterbug
04-07-2010, 07:06 PM
I find that it's working a lot better now than it was before. I say keep it this way.

Cool. Thanks for the feedback.

Shaha44
04-09-2010, 01:36 PM
I was just under my profile and noticed I was subscribed to a thread I never subscribed to. Who knows, maybe I clicked something and didn't notice it.

djdsf
04-09-2010, 02:12 PM
I was just under my profile and noticed I was subscribed to a thread I never subscribed to. Who knows, maybe I clicked something and didn't notice it.

That may have been our fault for fucking with the settings. Will check on that.

Jitterbug
04-09-2010, 02:12 PM
I was just under my profile and noticed I was subscribed to a thread I never subscribed to. Who knows, maybe I clicked something and didn't notice it.

No, we were testing out an option that auto subscribed you, but we're going to ditch it to avoid you getting spam-type emails from us.

Choopy
04-10-2010, 05:10 PM
I was just under my profile and noticed I was subscribed to a thread I never subscribed to. Who knows, maybe I clicked something and didn't notice it.

That was all my fault.

Sorry for the spam. However, you should be so lucky to get Talkingship spam, but...I won't do it again, JB already put me in the brig for that.

Shaha44
04-12-2010, 12:53 PM
...However, you should be so lucky to get Talkingship spam, but....

That does explain the 8+ emails I got from the Ship. However, the Talkingship spam was pretty delicious. It was a bit salty, but non-the-less tasty.

EDIT: I just received more email from The Ship. I was subscribed to another thread I posted in and I know for a fact I didn't click on anything else.

Choopy
04-24-2010, 03:29 AM
Due to requests that I ignored for too long, I changed the admin and moderators to gold and white. Please let me know if this is easier to read.

Choopy
04-24-2010, 03:33 AM
Yeah all the threads are unviewed now for me. Did you restest the system or something?
Now I have to go back through each thread to make it viewed because I'm ocd like that.

You can double click on the icon next to each forum to mark it read :eek1:

Cam-Dog
04-24-2010, 03:30 PM
The white and gold are looking pretty sweet.

ImNotEmo
04-25-2010, 05:00 PM
is it possible to not get emailed about every thread i post in?

djdsf
04-25-2010, 05:04 PM
is it possible to not get emailed about every thread i post in?

Yeah, that was a mistake on our part, what you will have to do is go to here (http://talkingship.com/forums/subscription.php?do=viewsubscription) and then select all the threads using the check boxes to the right and then on the small drop down menu on the bottom of the thread list, select "Delete subscription" or something along those lines. That will fix your problem.

Cam-Dog
04-26-2010, 07:04 PM
The "New Thread" button still has the weird Dom face in it.

djdsf
04-26-2010, 07:06 PM
The "New Thread" button still has the weird Dom face in it.

Is to represent our gaming side... yeah that's why... is totally not an excuse for us not changing it

Cam-Dog
04-26-2010, 10:02 PM
fair enough... not really.

Choopy
04-26-2010, 10:25 PM
http://talkingship.com/forums/gameden/buttons/newthread.gif

Fix it and send it back to me. I'll upload it.

Lokela
04-26-2010, 10:58 PM
So....what happened to the "edit your post" option?

Never mind. I had just noticed in an older post that I couldn't edit it. So I guess it's timed or something?

Lokela
05-14-2010, 06:23 PM
So.....can someone change the "Home" button at the top to link back to the forum main page? I keep clicking it and it takes me back to the Talkingship home page, which is cool, but it logs me out of the forum. Kind of a pain in the ass. (or maybe I am)

djdsf
05-14-2010, 06:29 PM
So.....can someone change the "Home" button at the top to link back to the forum main page? I keep clicking it and it takes me back to the Talkingship home page, which is cool, but it logs me out of the forum. Kind of a pain in the ass. (or maybe I am)

You do know the big ass logo next to the Home button is a link to the forum home page right?

Lokela
05-14-2010, 07:16 PM
You do know the big ass logo next to the Home button is a link to the forum home page right?

Well I do now! I would think that the big ass logo would link to the main Ship page, and the little home button would go to the forum home. I also put my pants on backasswards.